JG Vimalan's Blog

It is all about coding!

Android requires .class compatibility set to 5.0. Please fix project properties

I got this error message when I created my first android application. Right after creating the application, when I tried to run, the error message was displayed. I fixed this error message by selecting the android sdk version in the java build path. That is, select the project and goto its properties. Select Java Build Path, check the android sdk version in the ‘order and export’ tab. See the image below,

this will fix the error message. Now you will be able to run your android application.


Advertisements

October 27, 2010 Posted by | Android | 2 Comments